Creating Rules via DeskApp



  • Hello Forum,

    i’ve just tried to create a rule via DeskApp, but the “Save” nor the “Cancel”-Button work.

    Settings->Rules->New
    Adding “Subject Contains following text” - Value: "Z-Push_Attention-needed"
    Adding Action to “move to folder” - Value: Inbox->z-push

    try to save -> button clicked but nothing happend
    try to cancel -> button clicked but nothing happend
    close via top right “x” -> field closed

    restarted DeskApp, tried again -> same result

    coffee_is_life


  • Kopano

    @coffee_is_life said in Creating Rules via DeskApp:

    restarted DeskApp, tried again -> same

    It’s seems you’re running into a rare bug:
    https://jira.kopano.io/browse/KW-1344

    If you see anything in the console or log, let me know.



  • Just updated to 1.4.4 on my PC

    Still same result… I will try with devel-version and give the result+console-output here

    //EDIT: 1.4.4devel version -> same result, nothing in console -> can i find some other outputs somewhere?

    coffee_is_life


  • Kopano

    No, Unfortunately. It’s difficult to reproduce and debug, but once you have it it’s hard to get rid of :(



  • Same behaviour if setting permission to stores (ie. Calendar ) in Deskapp and Webapp.

    Tried with my account (working in webapp), same machine, another user (same rights in AD and overall), the OK and Cancel Button wont work. (webapp and deskapp)
    Firebug doesnt even recognize actions behind the button.
    If i press it, a post is send to server.
    If the other account sends, nothing happens in console output.

    coffee_is_life



  • Hi, I got the same Problem - no work of save or chancel buttons.
    Firefox an Crome and Deskapp

    WebApp:
    3.4.4.1145+678.1
    Kopano Core:
    8.5.80

    Regards



  • Hi, after deleting the cache it works. Maybe older update trash…
    Regards



  • Same issue here (Mail Rules Dialog > Cancel nor Save works)

    Deleting Cache (and all other settings) does not solve the issue by me (Firefox and Chrome).

    Kopano Core (before: 8.3.3; since today: 8.4.91). Still the same issue.
    WebApp Version 3.3.1.


Log in to reply
 

Looks like your connection to Kopano Community Forum was lost, please wait while we try to reconnect.