Replied to icon doesn't always show up

  • It was brought to my attention that sometimes when an email is replied to in a client other that Outlook (say on their phone) Outlook doesn’t show that email as being replied to. WebApp seems to shows it correctly, and it works on some mails, but I have examples in my own inbox when I have either replied to he mail via WebApp or Mobile and Outlook doesn’t show the “replied to” icon.
    Any idea how to troubleshoot this?


  • Kopano

    Which KOE version are you using?

  • OLE 1.4.209
    By messing with the views, I did notice something.
    On the emails that I replied to using a client other than Outlook and which don’t have a “replied to” icon, there is a category which has the text:
    “Push: Email replied on dd : mm : yyy hh : mm : ss GMT”

  • Kopano

    A few things you can do:

    • please upgrade to KOE 1.5 as it contains several fixes that influence this funcionality -
    • make sure the Kopano extension is enabled. Do you see the Kopano tab in Outlook? You could also check if there are log messages when you reply in another client.

  • Thanks
    I updated my system to 1.5.239 and even after rebooting I didn’t see a difference. (Yes the plugin is enabled.)

    I then did a “Full Resync” the and while it will take a while to load my entire mailbox, I have noticed that a few of the messages I had a problem with now have an icon.

    The resync won’t be done till after hours, so on Monday I will see if the problem reoccurs.


  • Looks like that did fix the problem.

    After the Full Resync I was able to send mails from other clients and see the “Replied to” icon in Outlook.

    I did notice that if the mail has already been downloaded, it will first change the category to “Push: Email replied on dd : mm : yyy hh : mm : ss GMT" then some time later it will remove that category and then add the icon.

    I’m going to update the problem users workstation with the new OLE and see if it corrects the problem without a Full Resync.


  • Kopano

    Hi @robertwbrandt,

    before rolling it out to the client please check if you have the most recent 1.5 build. Because of the download was updated yesterday.