Unable to get KOE to run



  • Hi Everybody!

    i do not manage to get KOE to run. Did I miss some some requirements?

    My test system is an up to date UCS:

    • Kopano Core 8.3.1
    • z-push 2.3.7
    • Windows 7 64bit prof. (also tried with win10)
    • Outlook 2013 32bit Version
    • Kopano OE 1.4-209-32bit (according to 32bit MS-Outlook)

    Outlook Profile is created with “Exchange Active Sync” and works fine.

    KOE Installation runs without error message, but:

    In Outlook there is no Kopano Tab in the Outlook Ribbon.

    If I klick “File” in Outlook and hit the “Manage Add-Ins” Button, KOE is in the List of AddIns that have caused a slow start, bit it is said, that the add in is not deactivated.

    In the Outlook Options -> AdD-Ins the KOE shows up as “inactivated application add-ins”

    I don’t find a way to activate it, nor do i find some error-message.

    Has anyone a hint for me?

    Yours Gerd


  • Kopano

    Hi Gerd,

    When you go to File->Options->Add-ins then Manage COM Add-ins and click on “Go” is there a checkbox next to “Kopano OL Extension”? It should be activated.

    Manfred



  • @manfred said in Unable to get KOE to run:

    Hi Gerd,

    When you go to File->Options->Add-ins then Manage COM Add-ins and click on “Go” is there a checkbox next to “Kopano OL Extension”? It should be activated.

    Thank You! With this hint I now I have got a first Error-Message:

    When i activate the checkbox a Message is shown under the list. It says “Ladeverhalten: Nicht geladen. Während des Ladens des COM-Add-Ins ist ein Laufzeitfehler aufgetreten” which means something like “Load behavior: Runtime error while loading COM-Add-In”. (I have a german Outlook).

    Could it be that my .Net is too recent? It is 4.7

    Yours
    Gerd


  • Kopano

    Hi Gert,

    have you checked the KOE log for the hints? It’s located under C:\Users{yourusername}\AppData\Local\Temp (or just go to %temp% in windows explorer).

    Manfred



  • Hi Gerd,

    KOE is built against .Net 4.5.2, so you could give that a try. I doubt that would make a difference though, a newer version should be fine.

    You could try reinstalling the VSTO runtime from here: https://www.microsoft.com/en-us/download/details.aspx?id=48217

    Patrick



  • Thanks for Your Help.

    Strange enough, there is no logfile at this location. I reinstalled KOE, startet Outlook checked the checkbox you mentioned in your first answer, got the error message i described.

    But there is no file with a name that looks like kopano in in %temp%. There is not even a file in there which was modified since reinstallation of KOE and since the attempt to activate it.

    I will try it with outlook 2016, but not before Tuesday.

    Thanks for your help.

    Gerd



  • The fact that there’s no logfile suggests that KOE is not even started. That could be caused by issues with the .Net and/or VSTO runtimes. You might find some additional information in the system event viewer; Outlook log entries sometimes contain an error or similar.


Log in to reply
 

Looks like your connection to Kopano Community Forum was lost, please wait while we try to reconnect.