Slow and Disabled COM Add-ins

We have noticed that the Kopano OL Extension is always in this list…

I’m not exactly sure it is causing any major problems, but is there anything that can be done?


hi @robertwbrandt,

i’ve the same: Outlook starts first time with kopano add-in, everything is fine.
Loads a profile with data, outlook itself got a function that disables Addins, that are loading longer than x ms (dont know the exact amount).

If you click on “File” in Outlook (The “file” in left top corner) and click “manage COM Add-Ins” you can choose the Kopano Add-in to be “always activate Add-In” - I’ve set this once on every PC and solved this.

If the Add-In gets disabled, there is no Kopano-Ribbon and you cant use the Kopano OL Extension functions


CentOS 7.4.1708
WebApp external Server - TCP-Socket
Z-Push 2.3.9+0-90.1
PHP 5.6.25 with Zend OPcache v7.0.6-dev
DeskApp 1.5.0
Outlook 2016(64bit) KOE 1.6.282
Outlook 2010-Zarafa 7.2.6

That is exactly what I have done. :)

Problem is I have troublesome users who take great pleasure in pointing out every little thing that is wrong with Kopano (they really, really want Outlook) and I would like to give them as little ammo as possible.

Outlook itself is slower and has it’s own problems, but as long as they can point to Kopano being the problem no other explanation will do.

Actually Outlook should only complain about the slow loading and not disable the plugin anymore. More info at

Log in to reply

Looks like your connection to Kopano Community Forum was lost, please wait while we try to reconnect.