Webapp/ Deskapp not loading for some people

Hey guys,
after an update to 8.6.7 the neither Webapp nor Deskapp is loading for some of our employees, while Active Sync works fine. After typing login and password the loading screen appears and the CPU of my PC is running wild at 100%, but nothing else is happening. This problem appears only with specific accounts. It doesn’t make a difference if I’m using another browser, Deskapp Version or PC.
The Kopano subsystems logs don’t show anything. Apache isnt showing anything either. Just the Apache access.log is flooded by new entries like

mail-server.xxxxxxxxxxx.de:443 192.168.160.72 - - [20/Aug/2018:17:39:36 +0200] "POST /webapp/kopano.php?subsystem=webapp_1534779573826 HTTP/1.1" 200 6235 "https://mail-server.xxxxxxx.de/webapp/" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36"

I deleted /var/lib/kopano-webapp/tmp/* but its still not loading.
Is there something else I can do, or another log to look in?

Hi @Pax, did you also update WebApp to a newer version? If yes, what was the previous version you were running?

Hi @bhuisman the WebApp is running on Version 3.4.20.1690+77.1. It was updated together with Kopano Core. Im using the Ubuntu Repo and apt. The old one was at 3.4.19.1649+73.1
This is only happening with few accounts. Sadly also with my own :D

Have you tried to reset the webapp settings for this users? There exist a script reset_webapp-settings.py for this.

Hi @eli i’ve found only an old script for Zarafa. https://github.com/zarafagroupware/zarafa-tools/blob/master/webapp/reset_webapp-settings.py
But it works like a charm (after changing some lines containing zarafa to kopano). Im able to get into my mails now
many thanks =)