max attachment size

Hello, we have the following problem: We want to send Outlook attachments larger than 20MB. The registry key for Outlook 2016 (MaximumAttachmentSize) is set to unlimited. Likewise in the postfix on 120MB and the memory_limit in the php.ini is set to 256MB. Maybe someone has an idea where to start? It seems to me an Outlook problem that we always get the error message when attaching larger attachments that the server does not support. But in the logs on the server, I see no indication of the error in either the z-push log or the apache logs. Thank you for your patience.

Hi @dg8wh ,

in between the lines I read that you are trying to connect Outlook via ActiveSync to Kopano, is that correct?

What kind of an error message to you get and where? Maybe the source of the error would be more obvious if you can make a screenshot of the error?

Yes, I can do that.


Thats the error message.

Server is UCS 4.1.5
z-push 2.3.7
Outlook 2016 connected via KopanoOL Extension 1.6-277

I hope, that helps.

Hi @dg8wh ,

this error message is still purely client side and when you get it it did not yet reach z-push. If you still get that message even though you did change it in the registry you either must have changed the wrong registry value, or maybe did not restart Outlook after setting it.

The following works for me (even when setting it to zero):

Hello, we have found the mistake. Office was installed with the local administrator. If the error occurs now that no large email attachments are allowed, you have to make in the registry under HKU: \ <SID> \ Software … the entries that Microsoft proposes under HKCU: \ Software … This is the problem first done. Thank you anyway, your tip has put me on the right track.

Log in to reply

Looks like your connection to Kopano Community Forum was lost, please wait while we try to reconnect.