Ocasionally unable to send/save emails, in DeskApp.


  • Translator

    Every now and then, some of my users are not able to either send or save their mails. They will typically start writing an email, and when they hit the “Send”-button, either nothing happens, or, they will get the message “could not save”. It’s not a case where they have had the mail open for editing for several hours or so, only for a few minutes. If they open a new mail, they have no problems sending/saving it. I’m unable to see any pattern, or able to reproduce it. It typically happens once every 50 mails or so, so not that frequent. One workaround is to just copy the body and subject into a new email and then send it.

    We are on WebApp: 3.3.1.628-26.1 Kopano Core: 8.3.4-12 and newest DeskApp.

    It looks a little bit like this post: could-not-save

    Anybody else seen this behavior? Any tips where/hop to debug this?


  • Translator

    Let me add what the problem really was. The user had a distribution-list that he was trying to send to, and one of the emails addresses in that list was totally malformed, so when he tried to send nothing happened, and when he tried to save the message it was just “cant save this”. I’m not able reproduce this at the moment.


  • Kopano

    Hi @klausade I would be interested in this malformed email address, or at least the syntax.


  • Translator

    Well, stupid me, just deleted it from her addressbook/distributionlist, so that she could get on with sending out the emails, I tried to recreate such an malformed address later, but could not reproduce it. I seem to remember that it was of the format
    firstname lastname (mother of John). Hmm, what happens when I delete a contact, is it purges straight away, seems not to end up in a trash-basket like deleted email.


Log in to reply
 

Looks like your connection to Kopano Community Forum was lost, please wait while we try to reconnect.