Latest Files plugin

Tried to install it for Debian 8 and it comes back with:
Errors were encountered while processing:
php-libsmbclient_0.5.0-30.2_i386.deb

Hi @mcostan ,

Please always include the exact version (of the files plugin) you are experiencing a problem with.

Hi Mcostan,

And could you be specific in the errors you are getting?

btw:

Are you sure you don’t need the 64b version? of the php-libsmbclient.

https://download.kopano.io/supported/files:/master/Debian_8.0/amd64/php-libsmbclient_0.5.0-30.2_amd64.deb
or
https://download.kopano.io/community/files:/files-2.1.0.193-Debian_8.0-amd64.tar.gz

please disregard the above, it is obviously me choosing the wrong verision in a hurry yesterday evening. Indeed I should need the 64 bits one.