WebApp file preview is showing blank page

Hello,

I am using
WebApp: 3.4.0.947-0+597.1
Kopano Core: 8.4.90
Z-Push: 2.3.8+0-0

when I click on an attached PDF file or JPEG or … WebApp is opening the preview window but it is blank.
In the log files I do not see any error message.

Do you have an idea where to look?

Thanks,

Ihon

Hi Ihon,

did you migrate kopano?

Sinux

Yes, a long time ago I migrated from ZCP7.2 to Kopano.

Hi Ihon,

Did you check the attachments? It worked after migration?

Hi Sinux,

yes, after migration it worked.
Now it is not working anymore and I assume it has nothing to do with the update from ZCP.

Regards,

Ihon

Is the error still current? Have you checked all log (also mysql). Is there enough space on the server (df -h)?
Browser Cache???

@Sinux
Error still existing, checked all logs, nothing in, more than enough space free, cache cleared multiple times and it is happening for all user on the server

Maybe some Kopano update overwrites values in the server.cfg? Path to the attachments?
Did you try the last updates?

@sinux Yes, I am on the latest one.
Will have a deeper look into this on the weekend