Calender crashes DeskApp



  • Hi,

    i’m using DeskApp 1.3.24 from outside my LAN . While clicking on the calendar-tab the DeskApp is crashing. The content from the calender stays empty and the ‘page’ is loading.

    Opening the same in WebApp is working but scrolling is very slow.

    Any ideas how to fix this issue? :)

    Thanks in advance


    System: Kopano4UCS
    Kopano Core: 8.3.1-35
    WebApp: 3.3.0.610-25.1
    DeskApp: 1.3.24


  • Kopano

    Hi @nengel ,

    Could you start DeskApp with logging enabled:
    –enable-logging=stderr --v=1

    for windows: --enable-logging --v=1

    Maybe try it without “–v=1” first.


  • Kopano

    Hi @nengel

    this issue might be related to missing swiftshader libraries.
    We have new builds available, that ship those libs.

    Could you please try DeskApp 1.3.25 from here https://download.kopano.io/community/deskapp:/Windows/?
    The problem here is, that this behaviour also depends on graphics cards and drivers.

    Cheers,
    Björn



  • Hi @bjoernneumann,

    the new DeskApp Version works like a charm and solved the problem.
    I think it was a graphic problem because i’ve tried the tip from @marty first and there were a lot of GPU errors in the log.

    Thanks a lot for your help :)

    Greetings
    Nik


Log in to reply