Open doc/docx attachments in outlook fails

Hi, since a few days I am not able to open doc/docx attachments in Outlook. PDF works.
It says: no description available, error 0x8004010F.
Is there anybody to confirm this? It worked very good until that. I am using Univention 4.2.2. with Kopano.
Same story in webapp. says: Attachment not found.


Hi @olabre ,

anything changed inbetween on your server? does it only affect new files or also old (or the other way around)?

it applies for older messages as well, it worked one week ago. Meanwhile I updated univention with regular updates. As I said it works for pdf, wav not for jpg, doc, log files.
Same story in webapp. Maybe there was an Outlook update es well.
There are 3 updates:

As the problem is the same on other PC I am in doubt if it is an Outlook problem.


@olabre said in Open doc/docx attachments in outlook fails:

Meanwhile I updated univention with regular updates

Can you specify?

sure: I use Outlook 2013 with Zarafa connector. Everything worked fine. I see all e-mails and attachments. Some days ago I was not able to open attachments. I see the attachment with the e-mail but when I click on the attachment it says: “Keine Beschreibung verfügbar” - no Description available with error code. I can open files as PDF and PNG but no jpg and doc.

Same story in webapp and other users.

I cannot say for sure if there was an update of univentions in that time frame - there was an update for sure but I cannot say if it was in that time so it could cause the problem.
Is there any log in can check?

Hi @olabre ,

no you said you were doing “regular updates”, but up until this point you did not specify which versions you are actually using. Or which version you were using when it last worked. But nevermind.

@olabre said in Open doc/docx attachments in outlook fails:

Is there any log in can check?

every attachment access goes through kopano-server. so if there is something missing you should find it in its logfile. you probably need to raise the log_level, though.

I am actually not totally sure if the logging will spit out the filenames of broken attachments (like for example of attachments that were deleted from the disk, either directly by the admin or through an av software). Worst case is you have to do some digging to find the actual filenames on disk ( explains how to).

I checked again today: doc, png, pdf works.
wav, docx, jpg,log,xlsx does’t work

This seems very strange to me. I check with log level and the sql query.

I am running 4.2.2. Univention with Kopano Core

I found the issue: file access rights were wrong - I fixed it with chmod for alle files in the attachment folder - no it works.
I have no idea why that changed.
Thanks for taking care.


Hi @olabre ,

good that you found the cause. But the its also oddly specific that only some attachment types were affected.

indeed, some files had correct rights - some did not.
I cannot see any modifications from my side.

Hello There,
This is not an uncommon issue. Neither your network, nor the Outlook is to be blamed for the same. Mail programs tend to create partial cache of the emails, especially the attachments. I reconfirmed to switch my internet off and my attachments were actually missing.

This post is deleted!