Connect to Mailbox of an other user

How can I configure to see the Inbox of a different user?

Before I migrate to Kopano we use Zarafa (MAPI) and there I can open/connect me to other persons Inbox. But with the Z-Push I can only select Public Folders as additional Folders - is that right or have i missing some setting?

Hello @MyKey0815,

if you are using z-push for outlook (i suppose you do), you need to install the outlook-plugin “Kopano Outlook Extension” short, KOE (current stable 1.4.209)

via that you can open shared folders if the user has permission on them.

0_1506587187099_304dd042-e628-4e97-bb53-0c03b27eb4fc-grafik.png

Coffee_is_life

CentOS 7.4.1708
Mariadb-5.5.56-2
KC 8.5.1.0-8.1
Webapp 3.4.5.1202-47.1 (external Server - TCP-Socket)
Z-Push 2.3.9+0-90.1
PHP-MAPI: 8.5.1.0-8.1
DeskApp 1.5.0
DeskApp Devel 1.5.0
Outlook 2016(64bit) with KOE 1.6.244
Outlook 2010 - MAPI Zarafa Client 7.2.6

Thank you for the reply.

I have installed KOE and I only see the “Öffentliche Ordner” Folder - but I migrate from Zarafa to Kopano. Should it be that the permissions that set before are gone?

normally the permissions are imported (in my installation no problems) settings can be done via mapi connection (like webapp) - z-push doesnt provide permissions (yet)

/EDIT: if you search a username in koe “Geteilte Ordner” it should find them even without permission, but you cant access them or open them.
Did you sync the global addressbook to your outlook-clients?

coffee_is_life

CentOS 7.4.1708
Mariadb-5.5.56-2
KC 8.5.1.0-8.1
Webapp 3.4.5.1202-47.1 (external Server - TCP-Socket)
Z-Push 2.3.9+0-90.1
PHP-MAPI: 8.5.1.0-8.1
DeskApp 1.5.0
DeskApp Devel 1.5.0
Outlook 2016(64bit) with KOE 1.6.244
Outlook 2010 - MAPI Zarafa Client 7.2.6

@mykey0815

Hi you must first run a GAB sync on the server to see the other mail accounts - look at this dicumentation:

https://wiki.z-hub.io/display/ZP/Configuring+GAB-Sync+for+Kopano+OL+Extension

rg
Christian

KOE needs also permissions on the highest level of the mailbox. It’s not possible to set it only on one folder (like the inbox).
The permission can be “no rights”, but the user needs to be there.

Log in to reply

Looks like your connection to Kopano Community Forum was lost, please wait while we try to reconnect.