Out-of-office message everytime someone sends a mail

Hello,

is there a way to configure the oof to answer every single mail and not once per day?
Or mor specific: answer every single mail from a specific sender or domain and once per day to all others?

Coffee_is_life

CentOS 7.4.1708
Mariadb-5.5.56-2
KC 8.5.1.0-8.1
Webapp 3.4.5.1202-47.1 (external Server - TCP-Socket)
Z-Push 2.3.9+0-90.1
PHP-MAPI: 8.5.1.0-8.1
DeskApp 1.5.0
DeskApp Devel 1.5.0
Outlook 2016(64bit) with KOE 1.6.244
Outlook 2010 - MAPI Zarafa Client 7.2.6

There is a setting, I thing, in server.cfg

But last time I checked, it was still replying every single time, even though the setting was set to answer once per day.

I haven’t repeated the test recently, though. It may be fixed.

thanks @mcostan,

but i cant find any settings related to oof in server.cfg

coffee_is_life

CentOS 7.4.1708
Mariadb-5.5.56-2
KC 8.5.1.0-8.1
Webapp 3.4.5.1202-47.1 (external Server - TCP-Socket)
Z-Push 2.3.9+0-90.1
PHP-MAPI: 8.5.1.0-8.1
DeskApp 1.5.0
DeskApp Devel 1.5.0
Outlook 2016(64bit) with KOE 1.6.244
Outlook 2010 - MAPI Zarafa Client 7.2.6

thanks agian @mcostan,

found it
TIMELIMIT=0
should do it :)

coffee_is_life

CentOS 7.4.1708
Mariadb-5.5.56-2
KC 8.5.1.0-8.1
Webapp 3.4.5.1202-47.1 (external Server - TCP-Socket)
Z-Push 2.3.9+0-90.1
PHP-MAPI: 8.5.1.0-8.1
DeskApp 1.5.0
DeskApp Devel 1.5.0
Outlook 2016(64bit) with KOE 1.6.244
Outlook 2010 - MAPI Zarafa Client 7.2.6

the other question was to determine a domain from which he should autorespond everytime if the oof is active.

The options in autorespond just tells me to respond everytime, even if oof isnt active.

coffee_is_life

CentOS 7.4.1708
Mariadb-5.5.56-2
KC 8.5.1.0-8.1
Webapp 3.4.5.1202-47.1 (external Server - TCP-Socket)
Z-Push 2.3.9+0-90.1
PHP-MAPI: 8.5.1.0-8.1
DeskApp 1.5.0
DeskApp Devel 1.5.0
Outlook 2016(64bit) with KOE 1.6.244
Outlook 2010 - MAPI Zarafa Client 7.2.6

Log in to reply

Looks like your connection to Kopano Community Forum was lost, please wait while we try to reconnect.