Kopano WebApp Files: Not showing up as available Plugin

Hello Guys,

I just updated my Ubuntu 14.04 Server to 16.04. I also migrated from Zarafa to Kopano and switched from PHP 5.5.9 to PHP 7.0. Everything works fine except the file plugin. I installed the latest version from the community downloads without any issues, but the WebApp Settings only show me the both file backends as available plugins, unlike the actual file plugin itself, which doesn’t show up. I restarted Apache several times and I also tried to force enable the plugin in the config.php , nothing changes.

Ubuntu 16.04
PHP 7.0
Kopano 8.3
WebApp 2.3
Files 2.1

Thanks in Advance

Log

[Thu Feb 16 10:46:33.112264 2017] [:error] [pid 11887] [client 01.02.03.04:51805] PHP Warning:  include_once(plugins/files/config.php): failed to open stream: No such file or directory in /usr/share/kopano-webapp/server/includes/core/class.pluginmanager.php on line 380, referer: https://domain.com/webapp/
[Thu Feb 16 10:46:33.112332 2017] [:error] [pid 11887] [client 01.02.03.04:51805] PHP Warning:  include_once(): Failed opening 'plugins/files/config.php' for inclusion (include_path=':/usr/share/kopano/php') in /usr/share/kopano-webapp/server/includes/core/class.pluginmanager.php on line 380, referer: https://domain.com/webapp/
[Thu Feb 16 10:46:33.112830 2017] [:error] [pid 11887] [client 01.02.03.04:51805] PHP Notice:  Use of undefined constant PLUGIN_FILES_ASK_BEFORE_DELETE - assumed 'PLUGIN_FILES_ASK_BEFORE_DELETE' in /usr/share/kopano-webapp/plugins/files/php/plugin.files.php on line 78, referer: https://domain.com/webapp/
[Thu Feb 16 10:46:33.112852 2017] [:error] [pid 11887] [client 01.02.03.04:51805] PHP Notice:  Use of undefined constant PLUGIN_FILES_PRELOAD_FOLDER - assumed 'PLUGIN_FILES_PRELOAD_FOLDER' in /usr/share/kopano-webapp/plugins/files/php/plugin.files.php on line 79, referer: https://domain.com/webapp/
[Thu Feb 16 10:46:33.112868 2017] [:error] [pid 11887] [client 01.02.03.04:51805] PHP Notice:  Use of undefined constant PLUGIN_FILES_USER_DEFAULT_ENABLE - assumed 'PLUGIN_FILES_USER_DEFAULT_ENABLE' in /usr/share/kopano-webapp/plugins/files/php/plugin.files.php on line 85, referer: https://domain.com/webapp/```

Hi Gerrit,

Could you double check
if

/etc/kopano/webapp/config-files.php

and

/usr/share/kopano-webapp/plugins/config.php

are symlinked and could you check if your manifest.xml is up to date.