Error Installing Kopano ADS Extension MMC



  • I tried to install the Kopano ADS Externsion MMC on my Windows 10 Pro System. It exited with an error.
    Here the last lines of the error.log:

    === Logging stopped: 19.07.2017 13:32:47 ===
    MSI © (D4:18) [13:32:47:030]: Note: 1: 1708
    MSI © (D4:18) [13:32:47:031]: Product: Kopano ADS – Installation failed.

    MSI © (D4:18) [13:32:47:032]: Windows Installer installed the product. Product Name: Kopano ADS. Product Version: 1.0.70. Product Language: 1033. Manufacturer: Kopano. Installation success or error status: 1603.

    MSI © (D4:18) [13:32:47:034]: Grabbed execution mutex.
    MSI © (D4:18) [13:32:47:034]: Cleaning up uninstalled install packages, if any exist
    MSI © (D4:18) [13:32:47:036]: MainEngineThread is returning 1603
    === Verbose logging stopped: 19.07.2017 13:32:47 ===


  • Kopano

    @ekpack did it now work, or didn’t it work? https://forum.kopano.io/topic/467/kopanoads-zarafaads



  • The installation on the Domain Controller worked, as i wrote in the other thread.
    But now i wanted to install the Kopano MMC on my Windows 10 Pro Workstation, because i have the RSAT-Tools installed, but the installation doesn’t work.



  • 0_1500468182771_screenshot.32.png 0_1500468187429_screenshot.33.png 0_1500468191043_screenshot.34.png



  • @ekpack
    I’m loosing my hair with this ADS MMC plugin too…
    Does it work as expected on the DC itself? Does it show the kopano tabs under users/groups etc?
    On which system did you install it?

    For the issues your’e having… I have/had the exact same error as you in multiple occasions.
    I suppose you’re installing it on a W10-64bit system, right (I’m assuming from the path)?

    I managed to “solve” this by executing an elevated command prompt and starting the installation from there.
    msiexec /log kopano.log /i Kopano-ads…msi (or just start the msi)
    It installed “successfully” that way. I’m using the “” because i cannot manage to make this MMC plugin/extensions work anywhere… no [kopano tabs] showing in DSA.MSC anywhere…
    I tried on Win2K8R2 (member), Win2K8 (DC), Win7 (member with RSAT)… no luck :(

    regards



  • Hello mculibk,

    On the DC it works without a problem.
    On my own workstation (Windows 10 64 Bit Pro) the installation fails.
    i’ll give it a try with the prompt (elevated rights).



  • This time it worked!
    The elevated prompt did it!
    Thank you very much!

    I now have the tabs in the MMC on my Win10 (member with RSAT) and on my W2012R2 DC.


Log in to reply
 

Looks like your connection to Kopano Community Forum was lost, please wait while we try to reconnect.