Kopano + Zarafa Outlook Client => suddenly reminders for shared calendars

At the Zarafa forum this is a thread:
https://forums.zarafa.com/showthread.php?13414-Kopano-Zarafa-Outlook-Client-gt-suddenly-reminders-for-shared-calendars

This is also exactly the problem we face with outlook clients 2007/2010 (and possible 2013)

We have Zarafa client: zarafaclient-en-7.2.6-52189
And Kopano Core: kopano-server-8.3.0~1042-2.1.x86_64

Anybody can tell me how to disable the notifications for shared calendars because we are going crazy here.

Thank you.

Hi @gtichelaar ,

as have a ticket for this to disable the reminders again, as showing them was only a side effect of a previous change. The ticket can be reached through https://jira.kopano.io/browse/KC-565, but so far there is no clear path to fix this.

On the other hand when using KOE there is a client side configuration setting to influence this.

@fbartels said in Kopano + Zarafa Outlook Client => suddenly reminders for shared calendars:

as showing them was only a side effect of a previous change. T

Hi Felix (@fbartels),

We are currently testing KOE on Outlook 2013/2016 but the shared folders do not show up as we want. Some of our users have a lot of shared mailboxes to open and therefore is it isn’t usefull to see 8 different inboxes.

Also we have have very good experience with the Zarafa client so if not a complete must we don’t want to migratie completely yet.

Hi @gtichelaar ,

i am interested to learn more about your user experience to see where we can improve koe.

@gtichelaar said in Kopano + Zarafa Outlook Client => suddenly reminders for shared calendars:

Some of our users have a lot of shared mailboxes to open and therefore is it isn’t usefull to see 8 different inboxes.

what do you mean here with “different mailboxes”? through the shared folder functionality currently the calendar will be included in you own mailbox and not as a dedicated store (even though that is also an often requested feature that we are currently investigating).

Hi @fbartels ,

Im facing exectly the same problem here. Kopano server and running Outlook 2010 with zarafaclient-en-7.2.6-52189 client.
Is there a way to disable the reminders on shared folders?

Hi @fbartels

Thank you for this answer!
Since the costumor bought Kopano via ClearOS, i will request an update to 8.3.4 or higher. So this will fix the problem!

Cheers, Gerard

Log in to reply

Looks like your connection to Kopano Community Forum was lost, please wait while we try to reconnect.