• Dear Community,
    I’m trying to upgrade my kopano-webapp to 4.xx. I’m using

    UCS: 4.4-6 errata780
    Installed: kopano-webapp=3.5.14.2539-2
    

    Univention upgrades/update are working fine.

    univention-app update
    

    Afterwards I try to upgrade, but there is no new version present.

    univention-app upgrade kopano-webapp
    A newer version of kopano-webapp than the one installed must be present and chosen
    

    Of course, I tried to update via the portal, but there is no update available neither. I’ve also used a demo support serial also leading to the same result.

    Thanks in advance :)

  • Kopano

    Hi @dcom-user,

    the version that you included in your post is the version of the app itself. When enabling our update repositories (as explained in https://kopano.com/blog/staying-up-to-date-with-kopano-releases-on-ucs/) the version of the app will remain the same (and the app should still be updated when offered), instead the webapp packages will be updated through the normal package updates on ucs (you could check the current version with e.g. dpkg -l | grep kopano-webapp).


  • Hi fbartels,

    thanks for your hints. I had a test license. But this update did not work and the support could not help. So I had to completly remove every tick in the settings (as explained in https://kopano.com/blog/staying-up-to-date-with-kopano-releases-on-ucs/) otherwise this UCS memberserver failed updateing/upgradeing.

    dpkg -l | grep kopano-webapp
    

    shows the output version:

    kopano-webapp 3.5.14.2539+111.1 
    

    Is this the latest version, that I can get without a subscription?

    Kind regards and thanks in advance