After WebApp Update to 3.5.14.2539 umlauts in Folders and Mail Subjects are replaced with "?"


  • Hi everyone,

    I recently updated my Kopano WebApp version on UCS to 3.5.14.2539.
    After the update umlaut are displayed with “?” if they occur in folder names or subjects.

    9e18f8ff-074d-4eba-81a3-d8a541f2087f-grafik.png

    b3dc405e-8c68-4825-b457-42743795544e-grafik.png

    The problem is present for all user no matter what language setting they are using and except folders/subjects no other text is affected.

    Any ideas ?


  • Maybe you can verify if the update didn’t overwrite the language setting in /etc/apache2/envvars.
    I had the same problem after installing UCS-Kopano and had to change LANG=C in LANG=nl_BE.UTF-8.

    Cheers.


  • @JVanDamme
    That’s it ! Thx for the quick and precise answer.
    It really was set to LANG=C and changing it to LANG=de_DE.UTF-8 (for the German folks) did the trick.