VCF import on Android is not transferred



  • Hi@all,

    I have connected a mobile device (Android) to the Kopano server via ActiveSync If I create a contact on the mobile device, it appears in Kopano (WebApp). So Z-Push works.

    Now I have imported a VCF file on the mobile device. I selected the correct account (Kopano account) and got the message: “The import will start soon”. After a while I got the message: “Import completed” but neither on the mobile device nor in Kopano the contacts showed up.

    I don’t know if the problem is due to Android or Kopano. How can I narrow it down?

    with best
    pixel


  • Kopano

    Hi @pixel,

    since you’re importing on a mobile device I would rather think that this is an Android issue as Z-Push or Kopano are not involved in the process.

    How are you importing the VCF? Could it be possible that the contact was saved into some different folder? Did you try to import that VCF via Webapp?

    Manfred



  • the import via WebApp has never worked for me :-( I always get the message that the file was damaged.

    I have found a way. Not nice but it works.

    Connect your mobile device to your Google and Kopano accounts.

    Import the VCF file into the Google account via the Google Web UI -> Export the addresses on the mobile device from the Google account in VCF format -> Import this VCF export on the mobile device back into the Kopano account.

    Not sexy but works


  • Kopano

    Hi @pixel,

    did you check the file for errors? It was probably why the contact wasn’t being creating properly on the mobile device. I suppose Google importer is more flexible regarding the data in VCF files.

    Manfred



  • i tried to import the file directly into Kopano after the second export (from the Google account). Same error.

    The file has no error as far as I can judge. As I said, I could solve it via the detour.


Log in to reply