Special character problem in

  • Hello!

    I have updated to Webapp “” yesterday and ist shows me some character problems.

    For example “Entwürfe” is now “Entw?rfe”.

    Anything in can do here?


  • Kopano

    @chackl Did you install the correct locale?

  • Hi!
    I use univention with entered Serial in app settings to update…
    I do not know but it worked in the last version.
    I installed Kopano on an univention set up with german.


    EDIT: I have a second installation with an other serial running on version “” - It still works there.

  • Kopano


    Check your config.php and the fallback language. That locale needs to be installed.
    Please read the release announcement of 3.5.7. It was explained there.

  • Thanks for the hint! It works now.

    For Dokumentation:
    On Univention System in “/usr/share/kopano-webapp/config.php” i have korrected this:

    	// Location to the translations
    	define("LANGUAGE_DIR", "server/language/");
    	// Defines the default interface language. This can be overridden by the user.
    	if (isset($_ENV['LANG']) && $_ENV['LANG']!="C"){
    		define('LANG', $_ENV["LANG"]); // This means the server environment language determines the web client language.
    		define('LANG', 'de_DE'); // default fallback language

    Thank you!

    I’ll ask at univention if there is a registry-variable - because i did not find any.

Log in to reply