specific user cannot share folders or change permissions



  • Hey folks,
    today I tried to explain a user how he can share his folders and calendar with other users. Problem is, he couldn’t.
    When I do a right click on the folder, go to permissions tab, select a user, give him some userrights and tadaaa I cannot click on okay or cancel. Only thing I can do is hit the x and close the window but this will not save the data. I tried different browsers Firefox, Opera, Edge on different computers as well as the Deskapp. Same behavoir. Sometimes I cant even do a right click. It’s very strange. We are working with shared folders in various departments and users.
    As an Kopano Admin I can open his mailbox and share his folders/ grant permissions to other users.
    Has anyone seen this before? Might this be an issue with the mailstore, is there a way to restore defaults to his mailstore?

    We are using Kopnao 8.7.0
    Webapp 3.5.2.2146+87.1
    and MS Active Directory plugin



  • Have the user permissions to change the permissions on the folder?



  • Yepp, its a folder in the users Inbox.
    The issue disappeared after a server restart this morning. I really dont know what happend with/after or before the restart. And I never thought this would help. I’m getting somewhat old.



  • Yes, my wife could not delete here “deleted items” .
    she could delete email without problem, just not empty recycle bin. .

    After my upgrade from 8.6 to 8.7

    i did run :

    kopano-dbadm k-1216
    kopano-dbadm usmp
    

    Just do make a DB backup before you run it.