Print mail - blank page



  • Hello!

    I have a problem at one user.
    After an Update of Deskapp from 1.7.0 to 1.9.0 the print putton does open a preview window, but it does show me a blank (Some footer and header is conained, but the mail is not shown in it)
    I Just saw, that i do not have this problem with the same version.
    On both PCs it is working like normal in Chrome and Chromium
    I tried to clear the cache of Deskapp but it did not help - we downgraded to 1.7.0 and it works again. Any hints you could give me what i should try to do?

    Thank you, C.Hackl


  • Kopano

    @chackl said in Print mail - blank page:

    er.
    After an Update of Deskapp from 1.7.0 to 1.9.0 the print putton does open a preview window, but it does show me a blank (Some footer and header is conained, but the mail is not shown in it)

    Upgrade your DeskApp and WebApp to a latest version
    This was addressed a while back.



  • Hello!

    Thanks for reply!

    I just checked everything:
    We have a basic subscription installed on Univention. I have added the Serial-Key of Kopano in Univention App Center.

    Our Versions:
    WebApp: 3.4.22.1782+80.1
    Kopano Core: 8.6.8
    Z-Push: 2.4.4+0-0

    Univention tells me that there are no app-Center Updates. Is there anything i have to do manual that Kopano gets it’s update in Univention if you have entered a serial?

    Thank you, C.Hackl


  • Kopano

    hi @chackl,

    @chackl said in Print mail - blank page:

    Univention tells me that there are no app-Center Updates

    the process is explained in detail at https://kopano.com/blog/staying-up-to-date-with-kopano-releases-on-ucs/



  • Hello!

    After some research i found out that (somehow) the files in “/etc/univention/templates/files/etc/apt/sources.list.d/” had a wrong name / suffix.

    I could fix this, commit the UCR and now i see the updates :)
    I’ll update this night.

    Thanks!


Log in to reply