link in email message without http:// prefix not converted accordingly

Hi all,

we are receiving email messages which have a link like that:

www.example.tld/clickme

as you see this link has no preceding http://
when you click on such a link in Outlook or the mobile phone it correctly and automagically opens the links in the internet browser as http://www.example.tld/clickme

The behaviour of WebApp or DeskApp is different. It opens the URL as https://myowndomain.tld/www.example.tld/clickme whereas myowndomain.tld is the URL of our company where we run the Kopano server and used for logins (WebApp+DeskApp). The link is not converted correctly, instead it is just attached to the existing URL.

It would be nice to correct this but I didn’t find any option in the setup menu. Any clues?

I have exactly the same Problem.
But the Problem is a little bit greater:
I’m show the Website-Sourcetext and can see Name is “http://www.example.tld/clickme” but the the real link is https://myowndomain.tld/www.example.tld/clickme.
When you answer via kopano webapp this construct will be insite the email. If this email checket by mailscanner,
mailscanner tagged this email as potential dangerous based on this behaviour.

Hi @micro I believe it’s one of the cases in this ticket:
https://jira.kopano.io/browse/KW-2278

Hi Marty,

I checked the ticket you posted but unfortunately I did not find anything provided that did lead to a solution. Can you be more specific how to solve this ?

thanks in advance.

I’ve made a change to the ticket description. Should be fixed with this ticket, so keep an eye on it :)

Danke dir.