WebApp "Download Pictures" broken?



  • I’ve been having a problem with images in HTML e-mails. When I click the “Download pictures” banner the images just show up as broken image icons. This has been happening for a while and I just upgraded my installation and it still is happening. I’ve tested in both a recent Chrome and Vivaldi.

    I’ve tried searching around and can’t find any solutions…is anyone else having this issue? Is it a bug with WebApp or Chrome/Vivaldi?

    WebApp: 3.4.5
    Kopano Core: 8.6.0.0


  • Kopano

    The images are likely broken already, not due to the download pictures action.
    It could be bug: https://jira.kopano.io/browse/KW-950 or related to decryption as well.

    Also, your WebApp version is also pretty outdated. Could you upgrade to the latest stable (3.4.16)?



  • Marty - sorry I missed your post! My notifications must not be set right.

    Anyway, I don’t think they are broken already as I can view them fine if I’m using an IMAP or EAS client. I’m wondering if it’s something with a security policy that prevents images from downloading from other hosts (e.g. mails that link back to the sender’s server)?

    I have upgraded to the current versions in the openSUSE BuildService for Leap 15.0:

    WebApp: 3.4.13
    Kopano Core: 8.6.2.25


  • Kopano

    @mtgibbs said in WebApp "Download Pictures" broken?:

    WebApp: 3.4.13

    that is still quite old. our release is currently at 3.4.17 with 3.4.18 in pre-release.





  • Hi Felix - Okay, I’ll see what I can do to update it. I’d like to stay with the packages provided by openSUSE though.

    Hi Walter - I don’t think that’s related. I typically send plain text e-mails; the e-mails that I’m referring to above are ones that I’ve received; e.g. newsletters or whatnot.

    Is there a way to search for open bugs? I’ve tried to look but haven’t found a way to search the bug reports.

    Given that I’ve had this problem for a while now through several versions I’m not even sure if it’s really a WebApp issue but I’m not sure how to go about troubleshooting it. Is there a way to troubleshoot it on my end?

    Thank you again for the replies!


Log in to reply