Email html template

Hello,

I have a problem with sending newsletter from Kopano. I have an HTML Template, and my idea was to send to Kopano web app this email to forward it, because kopano doesn’t have, for what I know, an html editor. When I receive the mail in Kopano it is correct, but when I forward it the mail is not correct, it is not alligned and a lot of table borders appears. In fact I cannot show you the email, I would really appreciate any hints to what I can try.

Thank you very much,

Simone

Could you post some versions of WebApp and core?
Can you compare the html? Maybe you can upload an .EML without sensitive data.

Hello!
The version is
WebApp: 3.4.15.1513+65.1
Kopano Core: 8.6.2

I post a part of the html code. I removed styles, and href arguments and images, but this shows how intricate tables are. I tried the code in Gmail and it works

<table>
<tbody>
  <tr>
	<td>
	  <table>
		<tr>
		  <td>
		    <div>
             <table>
             <tbody>
		 <tr>
                  <td>
                   <table>
                    <tbody>
                     <tr>
                       <td>                         
			  <div>
				<table>
				  <tr>
					<td>
					  <table>
					  <tr>
						<td>
						  <a href="tel:0000000">
                                                 <img src="" />
						  </a>
                                             </td>
                                         </tr>
                                 </table>
                            </td>
                           </tr>
                        </table>
                      </div>
                      <div>
                      <table>
                        <tr>
                          <td>
                            <table>
                              <tr>
                                <td>
                                  <a href="">
                                    <img src="/>
                                  </a>
                                </td>
                              </tr>
                            </table>
                          </td>
                        </tr>
                      </table>
                      </div>
                    </td>
                  </tr>
                </tbody>
             </table>
            </td>
           </tr>
         </tbody>
       </table>
     </div>
     </td>
    </tr>
   </table>
   </td>
   </tr>
  </tbody>
</table>```

@Shimone
Do you use this setting? https://documentation.kopano.io/webapp_admin_manual/config.html#kc-filtered-body
And it’s better to include the .EML

@marty
Thank you for your answers
We already tried to change that setting but it didn’t work.
I am sorry I cannot include the eml. What I can say is that, for example, the cells of the tables (like the one I posted) does not result in the correct order. They should appear like this, aligned in the center 0_1530262361586_Immagine.png
but the result is this
0_1530262378204_b.png
all aligned to the left and with lines that should not appear.

Thank you very much
Simone