unable to delete email signature from settings page

hello,

We are running Kopano-server 8.4.5.0 and we are seeing a strange problem when trying to delete email signatures in both Webapp and Deskapp.

If you delete the signature, the signature is removed, click apply. We then click on any menu EG mail and then a popup message appears if we want to apply the changes. We click apply, popup box goes away. We then click on another menu and the popup message pops up again asking if we want to apply the changes. If we cancel, the signature goes back.

Any idea what could be causing this ?

Thank you,

Mark.

Hi @marktiller ,

in such a scenario the WebApp version could be more interesting, than the version of Kopano Core. Also: do you have any other plugins installed in WebApp?

Hello,

Webapp version is -:

WebApp 3.4.2.1108+36.1

Been playing last night and it appears it is not effecting everyone. Some accounts work and some do not. Plugins are the same which are enabled on both accounts which work and do not work which is interesting. Any log files that i could check which may show some light on the problem ?

Thanks,

@marktiller said in unable to delete email signature from settings page:

WebApp 3.4.2.1108+36.1

That is already quite an old version. I’d recommend to upgrade to the newest and test again.

@marktiller said in unable to delete email signature from settings page:

Plugins are the same which are enabled on both accounts which work and do not work

yes, but which plugins have you installed and enabled?

@marktiller

This is actually a bug with WebMeetings and DeskApp at the moment .
In Deskapp you have the possibility to change the behavior of the WebMeetings windows

0_1519976669310_46986c86-acbe-4d2b-a553-f0c610122cba-image.png

This changes however also the popout setting for the rest of WebApp what leads to an option that is not set.
0_1519976786304_8176a243-7bdd-4d2e-844b-64df405ebd81-image.png

In the Mail Setting you need to click on either the ‘WebApp tab’ or ‘Browser window’ this will resolve your issue.

Webmeetings Ticket is https://jira.kopano.io/browse/KWP-77?jql=text ~ "webmeetings"

Good morning,

I can confirm the work around is working - do you know when this might be fixed ?

Thanks,

Hi @marktiller ,

the 3.0.4 release including this change has just been synced to the package repository.