MeetingRequests (MR) send by Outlook do not contain message text on receiver side



  • Hi Forum,

    we currently have a problem with the receiving of MR in Kopano.

    What we use: Kopano 8.2.1, Outlook 2013+2016, WebApp 3.2.0, Z-Push 2.3.5+4
    What we do: Send a MR to a Kopano email address with a message text filled in.
    What we expect: The message text should be visible/displayed on receivers side.
    What we get: MR sent by Outlook doesn’t contain the message text in Kopano.

    What we tried:

    1. Send a MR from WebApp and display received MR with Webapp -> everything fine
    2. Send a MR from Outlook with zarafaclient and display received MR with Webapp -> everything fine
    3. Send a MR from Outlook with z-Push and display received MR with Webapp -> message body is empty

    Have somebody seen this behaviour before? Any idea how, where to fix? Could this be a configuration issue?

    I’ve already found this https://jira.kopano.io/browse/KC-282 and https://jira.kopano.io/browse/KC-568 (this one seems to be fixed, zarafaclient works well).

    Thanks for your answers!


  • Kopano

    Hi @Bernd-G ,

    I’ve just tried this with OL2016, Z-Push 2.3.5+4, KC 8.3.0~1007-2.2 and Webapp 3.3.0.514 and wasn’t able to reproduce the issue.

    KC-282 is already merged in that version, but in my test this wasn’t relevant, as OL did not sent this parameter but just used the Description tag of the ICS.

    When sending a MR from Outlook to a Webapp user, the entered body is displayed just fine in webapp.

    Could you generate a WBXML of Z-Push when you send out the MR?
    It should show what OL is sending and with that data we should be able to reproduce it.

    Cheers,
    Sebastian


  • Kopano

    Hi Bernd-G,

    I’ve just tested it on my KC 8.2.1-530 with Outlook 2013, Webapp 3.2.0.335-19.1 and Z-Push 2.3.5 and the message body was there in webapp for the attendee.

    Manfred


Log in to reply
 

Looks like your connection to Kopano Community Forum was lost, please wait while we try to reconnect.