Outlook 2013 sync status always "WAITING FOR SERVER RESPONSE...."



  • Thanks for the response.
    We are using BackendZimbra,
    unable to understand why the inbox stopped syncing after 24%?
    Out of 1919 message i got synced only 455 and giving sync message as “WAITING FOR SERVER RESPONSE…”.



  • Hi,

    Can I have any solution for the same?
    It is becoming very difficult to manage Z-push ActiveSync, because some times mails are syncing twice and trice and in some messages attachments and to addresses are showing multiple times.

    Please provide the support.


  • Kopano

    @liverpoolfcfan do you have any idea here?



  • The most obvious thing to look for is a change in the environment. Has something in the setup changed due to a package update or a firewall change that has shortened the allowed session length for example?

    The next possibility would be if there was a new message with extremely large attachment(s) that might be causing an out of memory issue for PHP

    Have you seen any errors in the z-push-error.log file?

    Do you see any sessions in the z-push.log file that do not end cleanly? For example, every Sync command should end with these 2 lines - one which shows the memory usage for the request and the second which just shows ------- End.
    13/11/2017 10:52:36 [10231] [ INFO] [userId] [8f73c810d4154c398be40e7c955d7700] cmd=‘Sync’ memory=‘87.23 MiB/94.50 MiB’ time=‘9.92s’ devType=‘WindowsOutlook’ devId=‘8f73c810d4154c398be40e7c955d7748’ getUser=‘userId’ from=‘80.23.250.250’ idle=‘0s’ version=‘2.3.9beta0+0’ method=‘POST’ httpcode='200’
    13/11/2017 10:52:36 [10231] [DEBUG] [userId] [8f73c810d4154c398be40e7c955d7700] -------- End

    Have you checked the Apache error log(s) for issues?



  • Thanks for the update.
    Yes, I am able to see the sync command.
    I am unable to search z-push log file, it is showing loop messages and sync messages only.
    But, if i check my user still it is showing as Inbox - in process 19% and in outlook “waiting for server response…”.
    Unable to understand the issue…



  • One more issue find today, not receiving calendar invitations to Outlook 2013.



  • @rpalla said in Outlook 2013 sync status always "WAITING FOR SERVER RESPONSE....":

    Thanks for the update.
    Yes, I am able to see the sync command.
    I am unable to search z-push log file, it is showing loop messages and sync messages only.
    But, if i check my user still it is showing as Inbox - in process 19% and in outlook “waiting for server response…”.
    Unable to understand the issue…

    What about the z-push-error.log file and the apache error logs?



  • @rpalla said in Outlook 2013 sync status always "WAITING FOR SERVER RESPONSE....":

    One more issue find today, not receiving calendar invitations to Outlook 2013.

    This is likely just a knock-on effect from the mail sync stopping. Outlook syncs all mail before it syncs people, calendar and tasks. If the sync is breaking on syncing mail then it is not going to get as far as syncing the others.



  • Hi @liverpoolfcfan ,

    Thanks for the support.
    I have reconfigured my box multiple time but no luck… still showing as
    Folder: Inbox Sync: Synchronizing Status: 19% (344/1831)



  • @rpalla You still have not answered my questions about any errors that might be appearing in the log files.


Log in to reply
 

Looks like your connection to Kopano Community Forum was lost, please wait while we try to reconnect.