Upgrade to 4.4.0 using the repositories