iphone cannot create/delete account, loops forever



  • Hi, I have an iPhone that cannot delete a z-push account, always spinning, never deleting.
    After scratching the entire phone, removed device with z-push-admin, created again a z-push personal account on the phone, seemed fine.
    Trying to create again the previously failing account (not the personal one), looks fine until the page where you choose what to sync, and I choose only calendar, then it loops forever.
    Doing the same identical account on another device, it works fine.

    Last but not least I tried to delete again the personal account that looked fine, but it loops forever and I cannot delete.

    I tried with “clearloop” and “fixstates”, nothing.
    Looked in “state” dir for files contaning the device id string patter, nothing.

    What can I do? Looks like the only way is to change device…impossible! :(


  • Kopano

    Hi @gbulfon ,

    Can you give some more details about your environment? Which z-push version? Which backend are you using?

    To get a better understanding what’s wrong some logging could help. For some basic stuff the access and error logs of your Webserver could ve interesting, for some more advanced stuff a wbxml log (see z-push wiki) is better suited.


Log in to reply
 

Looks like your connection to Kopano Community Forum was lost, please wait while we try to reconnect.