error in spooler.log



  • Hi,

    Does anyone know where these errors come from in sthe spooler.log:

    Mon Jul 3 15:15:46 2017: [error ] [ 822] gsoap connect: ()
    Mon Jul 3 15:15:46 2017: [error ] [ 822] M4LMsgServiceAdmin::ConfigureMsgService() MSGServiceEntry failed 80040115: network error
    Mon Jul 3 15:15:46 2017: [crit ] [ 822] CreateProfileTemp(): ConfigureMsgService failed 80040115: network error
    Mon Jul 3 15:15:46 2017: [warning] [ 822] CreateProfileTemp failed: 80040115: network error
    Mon Jul 3 15:15:46 2017: [error ] [ 822] Unable to open admin session. Error 0x80040115

    a server reboot solved this but it would be intresting what was the cause of this

    rg
    Christian


  • Kopano

    @externa1 a network error will be printed if kopano-server isn’t reachable. Could this have been the case?



  • could be
    also with webapp i was able to access mails and to send mails but not to receive mails (postfix could not deliver to kopano)



  • Hello @externa1,

    if kopano-webapp was reachable and the auth worked, kopano-server should be reachable.

    check kopano-server.log if there are any errors at this timestamp and on top iof this check postfix (maillog) why messages could not be delivered.

    Coffee_is_life



  • We face the same issue, and we resolved this issue by following:

    Make sure following things in your /etc/postfix/main.cf

    • virtual_mailbox_domains should assigned with only single value like:
      virtual_mailbox_domains = <domain name>
      where <domain name> should be your email domain eg. kopano.local or kopano.com

    • mydestination always configured with “localhost.local” only

    • Make sure that the “/etc/mailname” file exists at this proper place, create if it is not there. content would be same as “/etc/hostname” file.



  • I’m also having this issue:

    Thu Nov  9 09:31:22 2017: [error  ] [  745] gsoap connect: ()
    Thu Nov  9 09:31:22 2017: [error  ] [  745] M4LMsgServiceAdmin::ConfigureMsgService() MSGServiceEntry failed 80040115: network error
    Thu Nov  9 09:31:22 2017: [crit   ] [  745] CreateProfileTemp(): ConfigureMsgService failed 80040115: network error
    Thu Nov  9 09:31:22 2017: [warning] [  745] CreateProfileTemp failed: 80040115: network error
    Thu Nov  9 09:31:22 2017: [error  ] [  745] Unable to open admin session. Error 0x80040115
    

    It happens twice after a reboot and then not anymore and doesn’t seem to have any other side effects. @bhavin your “solution” doesn’t work. In fact if you do have multiple virtual domains, you will break that configuration by removing the others. It doesn’t look the issue is postfix related. It looks more to me like an issue of the kopano-server service not yet being available in time. Might be solved by setting a longer timeout for the kopano-spooler service somewhere?

    J.

    Just upgraded from 8.3.4 to 8.4.3 latest. I don’t recall seeing this error before.


Log in to reply
 

Looks like your connection to Kopano Community Forum was lost, please wait while we try to reconnect.