Update kopano webapp V 5.0.0.6+1885.1 error


  • Hi All,

    I Just did a upgrade of all my kopano packages nightly build. Seems there is an error with the webapp package.

    After upgrade i get the following error in the webapp.

    Not Found: PHP mapi extension not found
    If you have upgraded Kopano Core, please restart Apache
    Kopano WebApp can’t start because of incompatible configuration.


    Please correct above errors, a good start is by checking your ‘/etc/php/7.3/apache2/php.ini’ file.

    You can disable this configuration check by editing the file ‘/usr/share/kopano-webapp/config.php’, but this is not recommended.


    Php mapi is installed. it always worked until the update…

    Kind regards.


  • Little update

    libical.so.3 can not be loaded or found…


  • i did a downgrade from

    libical3_3.0.8-0+2.1_amd64 to libical3_3.0.5-0+3.2_amd64.deb

    now its working again.

    Seems like a bug in the latest libical 3 package