[WebApp] Reminder: end of php5 support for WebApp

  • Kopano

    Hi all,

    In the near future - exact date or version is unknown - WebApp will stop supporting php5.

    The following distributions/builds uses php5 by default and are affected:

    • Ubuntu 14.04
    • Debian 7 and 8
    • Rhel 6/Rhel 6 - SCL 5.6
    • Rhel 7/Rhel 7 - SCL 5.6
    • Univention 4.2
    • SLES 12 php5

    We strongly advise to upgrade to newer php versions or plan this transition already.

    In the meantime we’re working hard on building/polishing RHEL8 and Ubuntu 20.04 packages.