Dependency issues on Ubuntu 20.04



  • Hi there,

    just tried to install Core on a fresh Ubuntu 20.04 box. I got a few dependency issues with libraries:

    Setting up libical3:amd64 (3.0.5-0) ...
    dpkg: dependency problems prevent configuration of libical-dev:amd64:
     libical-dev:amd64 depends on gir1.2-ical-3.0 (= 3.0.5-0); however:
      Version of gir1.2-ical-3.0:amd64 on system is 3.0.7-1.
    
    dpkg: error processing package libical-dev:amd64 (--install):
     dependency problems - leaving unconfigured
    

    and the Ubuntu shipped versions of these libraries seem to be more recent than those from the core package:

    dpkg: warning: downgrading libical3:amd64 from 3.0.7-1 to 3.0.5-0
    Preparing to unpack libical3_3.0.5-0_amd64.deb ...
    Unpacking libical3:amd64 (3.0.5-0) over (3.0.7-1) ...
    dpkg: warning: downgrading libical-dev:amd64 from 3.0.7-1 to 3.0.5-0
    

    Could you please check and fix for one of the oncoming nightly builds?

    Thx!
    Stephan

    PS - yes, i am aware that 20.04 isn‘t released yet ;-)



  • You are manually ignoring dependencies. I see no Kopano problem here.


Log in to reply