Kopano Securepoint UMA



  • Kopano Core 8.6.9

    For an E MAIL Archiving Solution (UMA Securepoint) just try to import an email via imap from kopano to the securepoint uma.
    Unfortunately, the attachmnet directory on the kopano server becomes twice as large. For compatibility reasons, the messages appear to be stored twice (RFC).
    Is there a way to turn off this feature on the kopano server?


  • Kopano

    @Sinux said in Kopano Securepoint UMA:

    Is there a way to turn off this feature on the kopano server?

    No, there is no configuration to turn this behavior off (apart from disabling imap access, which enables this in the first place).



  • Thank you Felix, because then I have a huge problem. Which archiving system can you recommend?


  • Kopano

    Anything that does not rely on fetching mails after delivery, but instead hooks into your mailflow directly should be good.


Log in to reply