no contact photo displayed



  • Hello all,

    running WebApp 3.4.24.1929+84.1 on Debian 64bit and DeskApp 2.3.11 and tried separately on both:

    when I open a contact which has a photo assigned, I only see a white blank square. The contact photo is NOT displayed. On my mobile it is displayed correctly. Where do I have to dig for finding the culprit? any help appreciated.

    thank you.



  • noone? any helpful hints ?


  • Kopano

    Please do not bump your topic if no one replied to you within a day or so, this is a community forum if you want our immediate attention you should contact our support (subscription only)

    Did you added this photo on your phone, can it not be that your phone simply saves this photo locally.
    Try to add it in WebApp and check if you phone receives the new photo and if WebApp then again shows is as a blank square then you should enable wbxml logging for this device and reproduce this again and upload the logging here.



  • Hi Robin,

    I apologize for the inconvenience and thank you for your assistance. This topic is related to my personal home server (community edition) so I have no subscription for it.

    I believe the issue is not related in z-push or mobile because it starts and ends in WebApp (or DeskApp). Whatever contact I click, I see a blank image. I can right-click into it and choose “remove picture” than I see the grey default head. Whenever I add a new photo to it (even very small file sizes to ensure I am not riding into a file size exceeding issue) the new photo is really added to the contact because I see it immediately synced on my mobile. But WebApp/DeskApp shows only a blank square. I tried using different computers, different browsers, everywhere the same issue. I know for sure that my computer/browser is not faulty because I can log-in to my company Kopano Webapp and there everything works fine.

    Any clues how to find the culprit?

    EDIT: running kopano-server 8.7.81.164.02d8c6ffb-0+262.1 and webapp 3.5.7.2330+1306.1 on GNU/Linux Debian 9.11


Log in to reply