Upgradepath / is it secure to apt-get upgrade in my situation?



  • Hi,
    I have the following serverconfig:

    Server: Debian stretch
    apache2:
    Installiert: 2.4.25-3+deb9u7
    Installationskandidat: 2.4.25-3+deb9u8

    php:
    Installiert: 1:7.0+49
    Installationskandidat: 1:7.0+49

    mariadb-server:
    Installiert: 10.1.38-0+deb9u1
    Installationskandidat: 10.1.41-0+deb9u1

    libapache2-mod-php7.0:
    Installiert: 7.0.33-0+deb9u3
    Installationskandidat: 7.0.33-0+deb9u3

    ==Kopano==

    kopano-server:
    Installiert: 8.6.9.0-0+24.1
    Installationskandidat: 8.7.5.0-0+43.1

    kopano-webapp:
    Installiert: 3.5.2.2146+87.1
    Installationskandidat: 3.5.10.2410+106.1

    kopano-search:
    Installiert: 8.6.9.0-0+24.1
    Installationskandidat: 8.7.5.0-0+43.1

    kopano-dagent:
    Installiert: 8.6.9.0-0+24.1
    Installationskandidat: 8.7.5.0-0+43.1

    z-push-kopano:
    Installiert: 2.4.5+0-0
    Installationskandidat: 2.5.1+0-0

    Thanks! :)



  • Since your are not upgrading from stretch to buster, i dont see why this would go wrong.
    package version numbers look fine.


Log in to reply