Kopano tabs not showing up after AD Extension Install

  • Hello,

    i have a Windows Server 2016 Standard System on which i have installed the latest AD Extension (64bit),
    however when looking at the users of the Active Directory there simply are no Kopano tabs showing up.
    I can supply more info if needed.

    I would greatly appreciate any help.

  • @kios_gmbh i have tried reinstalling using elevated permissions in command line, still no luck.
    The installation is successful, i can provide a log of the install if that helps.

  • Hello,
    Providing logs can help us understand what you tried and is going on. These are without saying welcome.
    Running it with elevated rights was the first thing to ask. Does it also include privileges as a schema master user?
    Can you try to run the installer entering the following command in an elevated command prompt and provide the logs?

    msiexec /log kopano.log /i KopanoADS-1.1-76-noarch.msi

  • Hi!

    …had similar issues before. Be sure to start the installation on schema master DC, in elevated command prompt and the user used have to be in “Schema Admins” group.

    For me the schema master role was on different server (but it had all the other roles active) and it simply would not work. The installation completed without any issues or warnings/errors in logs…

    Hope you’ll find the cause…


  • @nschoote said in Kopano tabs not showing up after AD Extension Install:

    msiexec /log kopano.log /i KopanoADS-1.1-76-noarch.msi

    Thanks for replying. Previously i used the 64bit package and this time i used the noarch msi.

    Upon executing the install command, windows installer reports an error that it could not open this installation packacge and to check if this is a valid windows installer-package.

    Installing normally (double-clicking the file) works but there are still no kopano tabs.

    What package should i use?

Log in to reply