Missing libkcpyplug0 on Centos7/RHEL7



  • Hi everyone,

    on Centos7/RHEL 7 it is not possible to install or upgrade to the newest version. The package is missing libkcpyplug0:

    Error: Package: kopano-dagent-8.7.81.138.d6c70dcba-242.1.x86_64 (local)
               Requires: libkcpyplug0 = 8.7.81.138.d6c70dcba
               Installed: libkcpyplug0-8.7.80.587.10057ac52-100.1.x86_64 (@local)
                   libkcpyplug0 = 8.7.80.587.10057ac52-100.1
    Error: Package: python2-mapi-8.7.80.587.10057ac52-100.1.x86_64 (@local)
               Requires: kopano-client = 8.7.80.587.10057ac52
               Removing: kopano-client-8.7.80.587.10057ac52-100.1.x86_64 (@local)
                   kopano-client = 8.7.80.587.10057ac52-100.1
               Updated By: kopano-client-8.7.81.138.d6c70dcba-242.1.x86_64 (local)
                   kopano-client = 8.7.81.138.d6c70dcba-242.1
    Error: Package: kopano-spooler-8.7.81.138.d6c70dcba-242.1.x86_64 (local)
               Requires: kopano-dagent-pytils >= 8.7.80.997
    Error: Package: kopano-spooler-8.7.81.138.d6c70dcba-242.1.x86_64 (local)
               Requires: libkcpyplug0 = 8.7.81.138.d6c70dcba
               Installed: libkcpyplug0-8.7.80.587.10057ac52-100.1.x86_64 (@local)
                   libkcpyplug0 = 8.7.80.587.10057ac52-100.1
    Error: Package: kopano-dagent-8.7.81.138.d6c70dcba-242.1.x86_64 (local)
               Requires: kopano-dagent-pytils >= 8.7.80.997
    

    Cheers,
    Alfred E.


  • Kopano

    Hi @alfrede,

    you should be able to find the package in the RHEL_7_EPEL_7 archive. Other variants of RHEL/CentOS have a too old Python version and are discontinued from our side.



  • I downgraded the Require: to Recommends, since pyplug is not mandatory for basic spooler/dagent functionality.


Log in to reply