Ihave some Problem with the packet kopano-libs



  • Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    You might want to run ‘apt --fix-broken install’ to correct these.
    The following packages have unmet dependencies:
    php-mapi : Depends: kopano-libs (>= 8.5.0) but it is not installed
    E: Unmet dependencies. Try ‘apt --fix-broken install’ with no packages (or specify a solution).
    root@localhost:~# apt --fix-broken install
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    Correcting dependencies… Done
    The following additional packages will be installed:
    kopano-libs
    The following NEW packages will be installed:
    kopano-libs
    0 upgraded, 1 newly installed, 0 to remove and 15 not upgraded.
    10 not fully installed or removed.
    Need to get 0 B/1,817 kB of archives.
    After this operation, 7,415 kB of additional disk space will be used.
    Do you want to continue? [Y/n] Y
    (Reading database … 106424 files and directories currently installed.)
    Preparing to unpack …/kopano-libs_8.5.5-0ubuntu1_amd64.deb …
    Unpacking kopano-libs:amd64 (8.5.5-0ubuntu1) …
    dpkg: error processing archive /var/cache/apt/archives/kopano-libs_8.5.5-0ubuntu1_amd64.deb (–unpack):
    trying to overwrite ‘/usr/lib/mapi.d/kopano.inf’, which is also in package kopano-client 8.7.80.936.529d71bca-0+193.1
    dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
    Errors were encountered while processing:
    /var/cache/apt/archives/kopano-libs_8.5.5-0ubuntu1_amd64.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    Can anybody help me?

    Ragards zwockel


  • Kopano

    @zwockel said in Ihave some Problem with the packet kopano-libs:

    kopano-libs_8.5.5-0ubuntu1_amd64.deb

    It seems you are mixing our packages with the ones provided by the ubuntu repos. I recommend to remove the packages from the ubuntu repos.


Log in to reply