Unable to send email in BCC



  • Hi,
    I encountered the following problem.

    The problem is similar ising Webaccess or Outlook/Activesync
    I’ve got an error from Kopano-spooler when I send an email to

    • a mailing list
      where some email recipient in the mailing list are redirected to an another email adresse (external)
      and the mailing list is use just in the BCC field
      and no email adress specified in the fied TO

    The email returned by kopano spooler is the following

    Unfortunately, kopano-spooler was unable to deliver your mail.
    The error given was:

    *Conversion error: 0X8004010F. No error details specified. Your email is not sent at all and cannot be retried.

    You may need to contact your e-mail administrator to solve this problem*.

    Debug of kopano-spooler

    Fri Apr 5 16:37:14 2019: [debug ] [ 6586] StatsClient binding socket
    Fri Apr 5 16:37:14 2019: [debug ] [ 6586] StatsClient bound socket to /tmp/.79df53322d565c37.sock
    Fri Apr 5 16:37:14 2019: [debug ] [ 6586] StatsClient thread started
    Fri Apr 5 16:37:14 2019: [debug ] [ 6586] Submit thread started
    Fri Apr 5 16:37:14 2019: [debug ] [ 6586] Initializing provider “Kopano Directory Service”
    Fri Apr 5 16:37:14 2019: [debug ] [ 6586] Initializing provider “Private Folders”
    Fri Apr 5 16:37:14 2019: [debug ] [ 6586] Initializing provider “Public Folders”
    Fri Apr 5 16:37:14 2019: [debug ] [ 6586] Initializing provider “Kopano Directory Service”
    Fri Apr 5 16:37:14 2019: [debug ] [ 6586] Initializing provider “Private Folders”
    Fri Apr 5 16:37:14 2019: [debug ] [ 6586] Initializing provider “Public Folders”
    Fri Apr 5 16:37:15 2019: [debug ] [ 6583] StatsClient terminating
    Fri Apr 5 16:37:15 2019: [debug ] [ 6583] StatsClient terminated
    Fri Apr 5 16:37:15 2019: [debug ] [ 3312] Received signal 17
    Fri Apr 5 16:37:15 2019: [debug ] [ 3312] Cleaning 1 subprocesses from queue
    Fri Apr 5 16:37:15 2019: [info ] [ 3312] Processed message for user jms
    Fri Apr 5 16:37:15 2019: [debug ] [ 6586] Sending e-mail for user rpa, subject: “test BCC”, size: 5013
    Fri Apr 5 16:37:15 2019: [error ] [ 6586] No valid recipients found.
    Fri Apr 5 16:37:15 2019: [warning] [ 6586] E-mail for user rpa could not be sent, notifying user: not found (8004010f)

    Fri Apr 5 16:37:15 2019: [debug ] [ 6586] StatsClient terminating
    Fri Apr 5 16:37:15 2019: [debug ] [ 6586] StatsClient terminated
    Fri Apr 5 16:37:15 2019: [debug ] [ 3312] Received signal 17
    Fri Apr 5 16:37:15 2019: [debug ] [ 3312] Cleaning 1 subprocesses from queue
    Fri Apr 5 16:37:15 2019: [info ] [ 3312] Processed message for user rpa
    Fri Apr 5 16:37:17 2019: [debug ] [ 3312] StatsClient submit int failed: Aucun fichier ou dossier

    I use Kopano 8.6.7 compiled from sources
    LDAP
    sendemail as a mailer

    A wrong configuration perhaps ?

    Thank


  • Kopano

    Hi @rpatw ,

    a quick survey on the web makes it seem that it’s quite normal for clients to require at least one entry in “to” when using bcc.


Log in to reply