error in python3-kopano-search_8.7.80.465.4206adbb5-0+56.1_all.deb

packaging problem.

dpkg: error processing archive /tmp/apt-dpkg-install-YgMkhb/36-python3-kopano-search_8.7.80.465.4206adbb5-0+56.1_all.deb (–unpack):
trying to overwrite ‘/usr/lib/python3/dist-packages/kopano_search/init.py’, which is also in package kopano-search 8.7.80.307.34ac37ae4-0+13.1

and
Unpacking python3-pygments (2.2.0+dfsg-1) …
Errors were encountered while processing:
/tmp/apt-dpkg-install-YgMkhb/36-python3-kopano-search_8.7.80.465.4206adbb5-0+56.1_all.deb
needrestart is being skipped since dpkg has failed
E: Sub-process /usr/bin/dpkg returned an error code (1)

These where the deps from yesterday.

I fixed it with…

Updating the packages to a new release ( todays build )
Did run apt-get dist-upgrade
resulted in :
The following packages have unmet dependencies:
kopano-search : Depends: python3-kopano-search (= 8.7.80.465.4206adbb5-0+56.1) but it is not installed or
python-kopano-search (= 8.7.80.465.4206adbb5-0+56.1) but it is not installed
E: Unmet dependencies. Try ‘apt --fix-broken install’ with no packages (or specify a solution).

Now run : apt --fix-broken install