Testing upcoming 8.7 installs

I was going to try to get a head start on testing the RHEL install of 8.7 due to php and python upgrades. It appears the 8.7 packages on the supported/master branch is still dependent on php 5.4, is that correct?
Thanks,
David

Yes, that is planned for 8.8.

Aha, thanks.