KC installation on Fedora 28



  • KC core-8.7.80.307-Fedora_28-x86_64 installation on a fresh FC28 installation says:

    Error:
     Problem 1: conflicting requests
      - nothing provides libkcpyplug needed by kopano-dagent-8.6.81.249-40.1.x86_64
     Problem 2: conflicting requests
      - nothing provides python3-Flask needed by kopano-presence-8.6.81.249-40.1.x86_64
     Problem 3: conflicting requests
      - nothing provides libkcpyplug needed by kopano-spooler-8.6.81.249-40.1.x86_64
     Problem 4: package kopano-server-packages-8.6.81.249-40.1.x86_64 requires kopano-spooler = 8.6.81.249, but none of the providers can be installed
      - conflicting requests
      - nothing provides libkcpyplug needed by kopano-spooler-8.6.81.249-40.1.x86_64
    

    Is this a builderror or am I missing something?

    Thanks,
    Ivan.


  • Kopano

    The fedora builds are failing internally for a while already (this is also why the archive says 8.7.80.307, but you actually have 8.6.81.249 in the archive). I would recommend to use one of the officially supported kopano distributions for your installation. Debian is the most popular one according to our download statistics.


Log in to reply