Problem with deskapp 32 bit 2.0.32 and EML files does anyone else have that too?



  • if you have connected the eml files to open them via the deskapp then the 64 bit works without problems the 32 bit version doesn’t do anything.

    Concerns version 2.0.32.

    Does anyone else has such a problem ?



  • Is this happening on multiple Clients?



  • Hi,

    we see the same issue, fortunately we only have one 32 bit client.



  • same her (Deskapp Version 2.1.24 on Windows 7 32 Bit)


  • Kopano

    @charti @WalterHof @item

    This should be fixed in the master build / community build.
    Could you install and verify.



  • I can say it now for the 2.1.24 64 bit variant.

    Eml files are loaded with the 64 bit variant

    I have to test the 32 bit version first.



  • Sorry wrong version
    I mean kopano-deskapp-2.1.28-x64.msi variant is a good variant.

    Version 2.1.24 does not exist. My mistake Sorry



  • I have now tested the 32 bit version.

    The 32 bit version opens but it doesn’t show the EML file.

    Sorry


  • Kopano

    @chartmann We had an error in the registry settings. Can you reset the file association for .eml? (Like set it to another program and then back to DeskApp)
    Edit: That did the job at least for me…



  • @bjoernneumann
    i try it stay tuned.



  • @bjoernneumann

    The reset of the file assignment did not work but I completely uninstalled kopano. And also completely cleaned the registry.
    It was not possible to delete the profile before the cleaning during the installation of 2.1.24 -> 2.1.28 the files with eml identification could not be opened. If kopano was not started and you wanted to open the eml file, the kopano deskapp cycled forever.

    Now after the complete deinstallation and registry cleaning and deleting the profiles in %appdata%
    and reinstallation of the 2.1.28 32 bit Kopano Deskapp client finally works opening eml files from explorer and is shown in deskapp.

    Perfekt -> Thumb high

    BUT BUT the hell it didn’t solve the problem with the date in eml files. (which is another problem . I wanted to say it again here)
    When you open an eml file, the current date is always displayed instead of the date where it was sent. Damn again.
    If you print it then you have the wrong send date on it.

    It could be so nice.



  • … a false registry key was the problem:
    Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts.eml\UserChoice
    -> ProgId = Kopano DeskApp.File.eml
    (I hat to delete the value and exchange it…)

    now it’s working with 32Bit version


Log in to reply