Imap flags

Hi people!

One question… imap flags are perhaps not properly synced from some devices?. How is your experience in this?

Best regards,

Have tried to set answered flags from Outlook and ios but still can’t see them in for instance Android…

Hi @egoitzau ,

I know by now that you are using the imap backend, but maybe for future questions and other participants it could be relevant to include the version of z-push and the backend you are using.

back to topic:
maybe an issue with the imap backend. for me this is working with the kopano backend.

Hi Felix,

Z-push 2.4.5 sorry. The combined backend is the one I’m using really. Combined backend is not really part of Z-push?. Perhaps this is not the proper place to ask for this backend?. Or the backend and it’s descendants which are finally, imap, caldav and carddav?. Sorry if causing some noise in non apropiate site.

Thanks a lot!

@egoitzau said in Imap flags:

Perhaps this is not the proper place to ask for this backend?

No, that is not the issue. This is after all also the official z-push forum (if we were pedantic then you could post your questions in the https://forum.kopano.io/category/28/z-push-when-using-other-backends subforum, instead of the general z-push questions, though).

The problem is that these backends mostly depend on outside contributions, since for us the main backend is (naturally) the Kopano one. We have tried searching for official maintainers for the non-kopano backends in the past, but despite some smaller contributors no one was there to pick up this role.

I see @fbartels … no, no problem… was just for avoid asking where should not… for not cause a mixture of topics or similar…

I’ll perhaps ask in the subforum… I didn’t know where to ask… so I started doing it here…

Thank you so much :)

Hi egoitzau,

@egoitzau said in Imap flags:

One question… imap flags are perhaps not properly synced from some devices?. How is your experience in this?

That is pretty vague description. If you are experiencing issues, it is more helpful for us to understand and solve if you describe what exactly is going on.
E.g. UserA sends an email from his mobile device to UserB. UserB reads the email on his mobile device and responds from it to UserA. The reply flag on UserB’s phone is set, but in Outlook/Thunderbird/other device of UserB not.

And as Felix said, always provide the exact versions and what backend are you using.

Manfred

Ok I’ll try my bests…

I reply to a message from my Android tablet. The message does not show as replied (with the arrows) in any device… I’m using the last at present version of Z-push. The backend I’m using is the Combined one, with IMAP, Caldav and Carddav.

Thanks mates… I know it’s pretty short… but… is that way…

Hi egoitzau,

@egoitzau said in Imap flags:

Ok I’ll try my bests…

I reply to a message from my Android tablet. The message does not show as replied (with the arrows) in any device… I’m using the last at present version of Z-push. The backend I’m using is the Combined one, with IMAP, Caldav and Carddav.

Thanks mates… I know it’s pretty short… but… is that way…

first of all sorry for being so pedantic, but “last present version” is not an exact version. “2.4.5 final” is. Is this the version you’re using? Judging from your email address you work at an IT company and should know how bad it is to deal with vague issue descriptions.

Does the reply flag appear on the device you’re replying from? Please provide WBXML log of such a reply from device request.

Manfred