Problem with webmeetings Plugin with webapp WebApp

Ubuntu 16.04 Server
Kopano Core 8.4.0-344

As I upgraded the webapp to webapp from webapp
the webmeetings plugin will not work anymore.
I got timetouts at going-online process without any failure:
-meetins windows starts looks fine, hourglass runs permanently after clicking the webmeetings button in webapp.

As I reinstall the older webapp I got no problems.
Does anyone know something about any problems there?

BR Karsten Meyer

Same problem here:
kopano-webapp-plugin-meetings- works without any issues
kopano-webapp-plugin-meetings- doesn’t connect anymore. The camera symbol in WebApp stay grey.

Thanks for the report!

I will look into the issue and keep you updated.

@Joost I can agree too. If you found the problem can you update us in this thread?

Nevermind :)
Its working with the pre-final version now.

@ zkiss, is there a link ?

Thanks …

Its in the pre-final folder, i think its only available with a subscription ATM.
But its working, so i think it will be available in the community download area too.

No, there is no pre-final folder and there only is the kopano-webapp-plugin-meetings-
Where do I get older versions which works like ?

thanks …

yes, because you cant access the supported download sections without a subscription. thats why you dont see the pre-final folder.
i dont know where can you get older releases, maybe @Joost can help you or maybe he can upload the pre-final plugin to the community area. i dont know how its working and when will be available the new version in the community download area.


Does anyone know if this was fixed in trunk, that is the community site packages?

I am a little reluctant to upgrade to something broken…

Is it possible to make the coresponding git public like all other packages?

Thank you


I can confirm the login issue for the following versions:

spreed-webrtc: 0.24.13-1

I’ve updated the community releases and upgraded my test system. This resolved the issue. It appears that due to the new backend version, the plugin no longer worked.

Please let me know if you keep having the issues.



Problem solved with the new webmeetings package: webmeetings-0.29.5_1

Have a nice day …

Log in to reply

Looks like your connection to Kopano Community Forum was lost, please wait while we try to reconnect.