kopano core components not installable on SLES12/SLES15 (core 8.6.81.XXX)

Hello,
I am trying to install the complete kopano core components (server, search, spamd …) on SLES12 SP3 or SLES15.
It allways ends in unresolvable python3 dependencies for some parts.
I know these are just the nightly builds, but this problem persists for 2 months now.
For example kopano-search and kopano-spamd are not installed because nothing provides python3-bsddb3.
On SLES12 there are at the moment 13 missing python3-packages which are not provided by SUSE.
On SLES15 there are 2 missing python3-packages (python3-bsddb3 and python3-sleekxmpp) and in addition libjsoncpp19.
Could you please add these packages and try an installation.
Thank you.

Hi @sturzhelmut ,

SLES belongs to the distribution that we only do internal tests with, once we are getting closer to a release, hence we rely on community feedback for the nightly releases to trigger us to look into it.

I was able to reproduce you issue and have created https://jira.kopano.io/browse/KC-1304 to further look into it.

PS: the more popular and regularly tested distributions are Debian and Ubuntu