core 8.3 beta php5-mapi depend on phpapi-20100525

Hi,

On UCS 4.2 if installing core 8.3 latest beta there is a unresolved depend from php5-mapi to phpapi-20100525

how can i solve this ?

rg
Christian

@externa1 are you trying to install the packages from https://download.kopano.io/supported/core:/pre-final/Univention_4.0/? You currently need to install from https://download.kopano.io/supported/core:/pre-final/Debian_8.0/ until there is an OBS build target for UCS 4.2.

@fbartels

Hi Felix,

yes did the download from ucs4 packages - trying debian 8 now - working

rg
Christian