python2-kopano missing in latest packages

Hello,

I’m trying to install the latest kopano core from community packages but I can’t find the python2-kopano package. I’m trying to install the rhel6_php56 package (core-8.6.81.0_0+1-RHEL_6_PHP_56-x86_64)

This is what I’m getting :
Error: Package: kopano-python-utils-8.6.81.0-1.1.x86_64 (/kopano-python-utils-8.6.81.0-1.1.x86_64)
Requires: python2-kopano = 8.6.81.0

Am I missing something here?

Thank you!